Acid Cam User’s Manual

Basic operation

The simplest, most basic operation you could perform would be something like the following:

-pick out your video to process & set the directory where your capture-video will be saved

-pick a filter to apply

-record the results!

Nothing in life is ever so easy, though, so this manual will break down the process & explain things along the
way.

There are a number of video-tutorials available, you can find them here:

https://drive.google.com/drive/folders/1iBFF _L9i0tG9VDEPSKsS8yMPDORBwimm?fbclid=IwAR1wUT6907696
FXFko1JkcN29fcJ66KIBONOvatV0orO98QLhEHUNTMEmM9nM

In Acid Cam terms, a ffilter’ is a function that manipulates an image to produce a new image.
Filters work like an animation: each call to the function produces the next frame.

Using the GUI

The following menu-items appear under ‘Options’ and will immediately affect the way your capture-video
displays. You may find it helpful to start by adjusting these options to your liking first, before beginning first use
of the GUI.


https://drive.google.com/drive/folders/1iBFF_L9i0tG9VDEPSKsS8yMPD0RBwimm?fbclid=IwAR1wUT69o7696FXFko1JkcN29fcJ66Kf8ONOvatV0rO98QLhEHUnTmEm9nM
https://drive.google.com/drive/folders/1iBFF_L9i0tG9VDEPSKsS8yMPD0RBwimm?fbclid=IwAR1wUT69o7696FXFko1JkcN29fcJ66Kf8ONOvatV0rO98QLhEHUnTmEm9nM
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Show Preferences
Single Filt
® sng Movement L4
O Custom Fi Movement Speed L4
All Filters Sorted Image iy v
Self AlphaBlend Clear SubFilter Ctrl+F V
Clear Image
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Repeat
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Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.

Mame: Intel(R) HD Graphics 4600

OpenCL wersion: OpenCL C 1.2

Max frames set to 300; set accordingly based on desired ram.

Intertwine Rows and other filters that require more than 300 frames will not work until max is set.
Movements Speed Set to: 0,05

Filter changed to: Self AlphaBlend

--crossfade
This setting affects transitions between applied effects. When switching from one filter to the next, or when
switching the order of multiple applied effects, in-between transition frames will be generated.

--repeat
Set this if you want your capture-video to replay. You will need to stop play manually, using ‘Stop’ from the
‘Controls’ menu, or (CTRL+C).

--cycle custom

This setting will switch between the filters in your filter list-box. You will need to have more than one filter listed
in your filter list-box, & you must be using the “Custom Filter” setting. Switches will take place at the rate shown
under “Delay” found in ‘Preferences’ which marks the number of seconds between changing. Only the effects
of one filter will be applied at a time.



GUI Controls
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Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.

Mame: Intel(R) HD Graphics 4600

OpenCL version: OpenCL C 1.2

Max frames set to 300; set accordingly based on desired ram.

Intertwine Rows and other filters that require more than 300 frames will not work until max is set.
Maovements Speed Set to: 0,05

Filter changed to: Self AlphaBlend

6

1 - Filter-mode tick boxes: Single & Custom

2 - Filter-group & Filter pull-down menus

3 - Filter list-box

4 - Slider area: Red, Green, Blue, Brightness, Gamma, Saturation

5 - Color-mode (RGB) & Color Maps pull-down menus
6 - Event-log

Setting your capture-video

The capture-video will be your final output, consisting of your source video with the filters & other modifications
you've selected applied to the final recording. There are two ways to do this:
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Capture from Webcam Ctrl+N

Capture from Video Ctrl+V

Exit Ctrl+X
All Filters Sorted
Self AlphaBlend

Subfilter Clear Sub

Add [InNegate  ReB

Red: I Green: I
Brightness: I Gamma:

Blue: I

- x
St
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~ Remove Down Settings Load Save
Color Maps
Saturation: I MNone

OpenCL wersion: OpenCL C 1.2

Movements Speed Set to: 0,05

Filter changed to: Self AlphaBlend

Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.
Mame: Intel(R) HD Graphics 4600

Max frames set to 300; set accordingly based on desired ram.
Intertwine Rows and other filters that require more than 300 frames will not work until max is set.

--capture from webcam
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Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.

MName: Intel(R) HD Graphics 4600

OpenCL version: OpenCL C 1.2

Max frames set to 300; set accordingly based on desired ram.

Intertwine Rows and other filters that require more than 300 frames will not work until max is set.
Movements Speed Set to: 0.05

Filter changed to: Self AlphaBlend
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Device index means camera number: O for first camera, 1 for second camera, etc.
Resolution is the size of the image. The lower the resolution, the faster the program will run.
Record means record to file; in this example, MP4 is the file type outputted.

--capture from video
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Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.

MName: Intel(R) HD Graphics 4600 IS
OpenCL version: OpenCL C 1.2
Max frames set to 300; set accordingly based on desired ram. o

Intertwine Rows and other filters that require more than 300 frames will not work until max is set.
Movements Speed Set to: 0.05
Filter changed to: Self AlphaBlend

Source file is your original source video; your source file will remain unchanged.

Output is the output location. The GUI will by default choose the same folder as your source file--make sure
you have read/write access to this folder!

Record records the capture-video; in the example above, mp4 is the file type to be outputted.

PNG means output as a sequentially-numbered series of PNG files, which will be outputted to a subfolder
within your chosen output directory.

Setting your image

Do this under the ‘Controls’ pull-down menu. You can adjust the image’s orientation by changing settings with
the ‘Options’ > ‘Image’ sub-menu.
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Mame: Intel(R) HD Graphics 4600
OpenCL wersion: OpenCL C 1.2

Movements Speed Set to: 0,05
Filter changed to: Self AlphaBlend

Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.

Max frames set to 300; set accordingly based on desired ram.
Intertwine Rows and other filters that require more than 300 frames will not work until max is set.




Setting your layer-video with Image/Video Manager
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As shown above, choose ‘Show Image/Video Manager’ from the ‘Controls’ menu; this will pop up a new
window:
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To set your layer-video, press the ‘Set Video' button in the bottom left corner and choose whatever file you
want to use--acceptable file-types include .avi, .mov, .mkv, and .m4v. Notice how ‘Video Not Set’ changes to
read ‘File Opened and Active’. Good job!

Using filters

Filter basics

First, there are a few defaults already set for you that are alright as they are, but you can adjust these as you
like. The results can be surprising!

--movement
This describes how the filter-effects change over time. Colors bleed into the next, edges shift position,
areas-of-effect move. This setting describes how that takes place.
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Mame: Intel{(R) HD Graphics 4600
OpenCL wersion: OpenCL C 1.2

Movements Speed Set to: 0,05
Filter changed to: Self AlphaBlend

Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.

Max frames set to 300; set accordingly based on desired ram.
Intertwine Rows and other filters that require more than 300 frames will not work until max is set.

--movement speed

How fast certain filters fade from one color to the other. Not all support this.
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Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.

Mame: Intel(R) HD Graphics 4600

OpenCL wersion: OpenCL C 1.2

Max frames set to 300; set accordingly based on desired ram.

Intertwine Rows and other filters that require more than 300 frames will not work until max is set.
Movements Speed Set to: 0,05

Filter changed to: Self AlphaBlend

This describes how fast the filter-effects will change over time.

Setting filters [single & multiple]

Filter-categories are listed in the first pull-down menu; the second pull-down menu lists the filters themselves.
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Mame: Intel(R) HD Graphics
OpenCL version: OpenCL C

Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.

4500
1.2

Max frames set to 300; set accordingly based on desired ram.
Intertwine Rows and other filters that require more than 300 frames will not work until max is set.
Movements Speed Set to: 0,05

Filter changed to: Self AlphaBlend
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Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.

Mame: Intel(R) HD Graphics 4600

OpenCL wersion: OpenCL C 1.2

Max frames set to 300; set accordingly based on desired ram.

Intertwine Rows and other filters that require more than 300 frames will not work until max is set.
Movements Speed Set to: 0,05

Filter changed to: Self AlphaBlend

The filter list-box is found in the upper-right corner of the GUI; this is where the filters you've selected will
appear. Directly above the filter pull-down menus are two tick-boxes: single filter, & custom filter.

When using the single filter setting, the filter you have selected in the filter pulldown-menu will be applied as
soon as you change to it (except when changing groups in the filter-category pull-down menu). Pressing the
“Add” button will add whatever filter you have selected from the pulldown-menu to the filter listbox.
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(®) Single Filter OffTrackX
Outward Square
O Custom Fiter ParticleReleaseXor
PixelByPixelXor
All Filters Sorted o
PixelByPixelXor o
Subfilter Clear Sub

U egate RGB ~ |  Remove Up Down Settings Load Save
Red: I Green: I Blue: I Color Maps
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Fiter changed to: ParudeHeleaseTithimage =
Set an Image to use this filker

Filter changed to: ParticleReleaseXor
Added Filter: PartideReleaseXor

Filter changed to: PartideReleaseXorVec
Filter changed to: ParticleSlide

Filter changed to: PartideSnow

Filter changed to: PerfectMedianBlend
Filter changed to: PictureBuzz

Filter changed to: PictureShiftDown
Filter changed to: PictureShiftDownRight
Filter changed to: PictureShiftRight
Filter changed to: PictureShiftVariable
Filter changed to: PictureStretch

Filter changed to: PictureStretchPieces
Filter changed to: PiecesOfFrames

Filter changed to: PiixelXorBlendFrame
Filter changed to: Pixel Scale

Filter changed to: PixelAlphalmageSubFilter
Set an Image to use this filker

Set a SubFilter to use this filker

Filter changed to: PixelByPixelxor

Added Filter: PixelByPixelxor

(Current/Total Frames/Seconds) - (1060/1060/44) - Memaory Allocated: 0 MB - Initalized: 0 - Allocated: 0 - 100%

In the example shown above, four filters have been added to the filter list-box, but because ‘Single Filter’ has
been selected, only PixelByPixelXor will be applied to the capture-video.

More than one filter can be applied at a time--changing the tick-box to ‘Custom Filter’ will cause ALL the filters
in the list-box to be applied. Changing the order of the filters in the list-box will change how the filters are
applied; the top listed filter will be the first applied in the chain. The filters are applied one after the other and
when placed in different orders produce different effects.

This being said, the ‘Cycle Custom’ setting from the ‘Options’ menu changes all that. When using ‘Cycle
Custom’, the filters in the filter list-box will be applied one at a time, each for the length of time displayed under
the “Delay” setting found in Options > Show Preferences.

Pressing the ‘Up’ and ‘Down’ buttons will change the order of the filters in the list-box by moving the highlighted
list-item, and ‘Remove’ will delete the highlighted item from the list-box.
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Fiter changed to: ParudeHeleaseTithimage
Set an Image to use this filker

Filter changed to: ParticleReleaseXor
Added Filter: PartideReleaseXor

Filter changed to: PartideReleaseXorVec
Filter changed to: ParticleSlide

Filter changed to: ParticdeSnow

Filter changed to: PerfectMedianBlend
Filter changed to: PictureBuzz

Filter changed to: PictureShiftDown
Filter changed to: PictureShiftDownRight
Filter changed to: PictureShiftRight
Filter changed to: PictureShiftVariable
Filter changed to: PictureStretch

Filter changed to: PictureStretchPieces
Filter changed to: PiecesOfFrames

Filter changed to: PiixelXorBlendFrame
Filter changed to: Pixel Scale

Filter changed to: PixelAlphalmageSubFilter
Set an Image to use this filker

Set a SubFilter to use this filker

Filter changed to: PixelByPixelxor

Added Filter: PixelByPixelxor

(Current/Total Frames/Seconds) - (1060/1060/44) - Memaory Allocated: 0 MB - Initalized: 0 - Allocated: 0 - 100%

Tip: A common use of the program will be to choose a source-video, select ‘Repeat’ from the ‘Options’ menu,
start the GUI processing without yet recording the session & use the ‘Single Filter’ setting to view how different
filters appear. You can add a number of different filters to the list-box, temporarily change to the ‘Custom Filter’
setting and see how the filters interact, and then add or remove filters until the desired effect is achieved. Then,
stop the GUI from processing with the ‘Stop’ command from the ‘Controls’ menu, untick the ‘Repeat’ setting
from the ‘Options’ menu, return to the ‘Capture from video’ command from the ‘File’ menu and start it again
with the ‘Record’ setting ticked.

Another tip: if you find a particular filter-chain that you like & want to use more than once, you can save your
settings with the ‘Save’ button located at the right edge of the GUI. You'll give a name to the filter file that'll be
created &, when recalled later with the ‘Load” button, all the filters you had previously loaded into the list-box
along with your settings under ‘Movement’ & ‘Movement Speed’ under the ‘Options’ menu will be retrieved.

Using subfilters

Subfilters act as modifiers to other filters. Subfilters are only available when using the ‘Custom Filter’ setting.



Setting up subfilters

First, add your chosen subfilter(s) to the filter list-box.
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Acid Cam Filters v2.80.5 (Windows) loaded 2215 filters.
Mame: Intel(R) HD Graphics 4600

OpenCL version: OpenCL C 1.2

Max frames set to 300; set accordingly based on desired ram.
Intertwine Rows and other filters that require more than 300 frames will not work until max is set.
Movements Speed Set to: 0.05

Filter changed to: Self AlphaBlend

Added Filter; AddCollectionSubFilter

Filter changed to: AddCollectionXor_SubFilter

Set a SubFilter to use this filter

Added Filter: AddCollectionXor_SubFilter

Filter changed to: MatrixCollectionRows2x2_SubFilter

Set a SubFilter to use this filter

Added Filter: MatrixCollectionRows2x2_SubFilter

Filter changed to: MatrinCollectionSubFilter

Set a SubFilter to use this filter

Added Filter; MatrixCollectionSubFilter

Then highlight the subfilter in the list-box that you want to use, choose another filter from the pull-down menu
that you want to modify with your subfilter, & click the ‘Subfilter’ button, like this:
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AddCollectionSubFilter: Color Accumlatel
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() Custom Filter Matrix CollectionRows2x2_SubFilter
Matrix CollectionSubFilter
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Gradient e
Color Accumlate 1 w
Subfil |=h Clear Sub
Add [ Negate RGE ~|  Remove Up Down Settings Load Save
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Adid Cam Filters v2.80.5 (Windows) loaded 2215 filters.
Mame: Intel(R) HD Graphics 4600

OpenCL version: OpenCL C 1.2

Max frames set to 300; set accordingly based on desired ram.
Intertwine Rows and other filters that require more than 300 frames will not work untl max is set,
Maovements Speed Set to; 0,05

Filter changed to: Self AlphaBlend

Added Filter: AddCollectionSubFilter

Filter changed to: AddCollectionXor_SubFilter

Set a SubFilter to use this filter

Added Filter: AddCollectionXor_SubFilter

Filter changed to: MatrixCollectionRows2x2_SubFilter

Set a SubFilter to use this filter

Added Filter: MatrixCollectionRows2x2_SubFilter

Filter changed to: MatrixCollectionSubFilter

Set a SubFilter to use this filter

Added Filter: MatrixCollectionSubFilter

Filter changed to: Color Accumlate 1

SubFilter set to: Color Accumlate 1

SubFilter index: 16

Notice how it adds a colon and the filter-name after your subfilter in the list-box--that’'s how you know you’ve
done it! Now your new effects will be applied. [NOTE: in the example above, only the one subfilter is active and
will be displayed, but if you had other regular filters listed in the box elsewhere, those effects would be applied

as well.]
The ‘Clear Sub’ button will deactivate an applied subfilter, if that line-item is highlighted in the list-box.

Advanced operation



‘Settings’ tick-box

Used when saving a custom filter-file: when you save a custom filter-list, it saves the current settings with it so
that you can restore them by loading that filter-file. The values that will be saved are: red, green, blue,
color_map, brightness, gamma, sat, negate, color_order, proc (Movement), mvmnt (Movement Speed), & of
course your chosen list of custom filters from the list-box.

Adjusting the ‘Preferences’

Do this under Options > Show Preferences

Max frames is how many frames should be stored by the program depending on how much ram your device
has. By default the max frames is set to a low number (300) but you'll need to raise this number for certain
filters. WARNING: on computers with lower RAM, this can cause your system to hang or crash! Be careful
when adjusting these settings if you don’t know what you’re doing!

Using special filters

User-defined filters

Use this in those situations where you want to have quick access to a number of single-use filters.
The user-defined filters that you designate will be found as new entries under the ‘User’ category in the
filter-group pull-down menu:
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@ Single Filter Self AlphaBlend . .
AlphaBlendlmageAndSubFilter:ColorLines

() Custom Filter
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User_hlu w

Subfilter Clear Sub
Add [] Negate RGB ~ | Remove Up Down Settings Load Save

Red: I Green: I Blue: I Color Maps
Brightniess: I Gamma: I Saturation: I Mone - |
Upent_L version: Opentl C 1.2 ~

Max frames set to 300; set accordingly based on desired ram.

Intertwine Rows and other filters that require more than 300 frames will not work until max is set.
Movements Speed Set to: 0,05

Filter changed to: Self AlphaBlend

Added Filter: Self AlphaBlend

Filter changed to: AddCollection¥or_SubFilter

Set a SubFilter to use this filter n
Filter changed to: AddToFrameSubFilter

Set a SubFilter to use this filter

Filter changed to: AlphaBlendByRowSubFilter

Set a SubFilter to use this filter

Filter changed to: AlphaBlendImageAndSubFilter

Set a SubFilter to use this filter

Added Filter; AlphaBlendImageAndSubFilter

SubFilter set to: ColorLines

SubFilter index: 273

Repeat Enabled

successfully Loaded Image: [C:fUsers/gXg/Videos/Silent_film.svg.png] Size: 1280x780
Wrote custom to: C:fUsers/q¥a/Mideos fvghbwgh. filter

Wrote custom to: C:/Users/q¥g/Videosivghbwgh. filter

Wrote custom to: C:/Users/q¥g/Videos fivghbywgh. filter

Filter changed to: User_blu

In the example above, the filter “All Blue” was designated as ‘blu’, and now it shows up under the ‘User’ filters
from the pulldown menu as ‘User_blu. Even though there are filters listed over there in the list-box, the only
filter that will be applied in this case is the user-defined ‘blu’ filter — because of the ‘Single Filter’ tick-box.

Designating filters for use in the ‘User’ filter group is done by using ‘Set Favorites’ found in the ‘Controls’ menu:
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First, use the pulldown-menu to choose a filter from the list; then type a name for it into the text-field above the
buttons and click the ‘Set’ button. You can also save & load custom lists of user-filters using those buttons.

‘Dangerous’ filters



To use any of the following filters, you will need to adjust your ‘Max frames’ setting in the Preferences to at
least 1080. WARNING: on computers with lower RAM, this can cause your system to hang or crash! Be careful
when adjusting these settings if you don’t know what you’re doing!

-InOrder

The InOrder filters will call every filter, in order as the name suggests, one after the next. You can get into
trouble here if you've set your Max Frames higher for one of the slitscan filters & forgotten to take the Max
back down, because when InOrder calls one of the particular intertwine filters that are RAM-intensive...it can
crash your system. So be careful when adjusting those numbers!

-Intertwine filters

Intertwine filters are the most RAM-intensive filters that Acid Cam uses--some of them will be unusable on
computers without enough memory!

Intertwinecols1280, Intertwineframe 1280, Intertwineframeimage1080X, IntertwineRow1080p,
IntertwineRow1080pX2, & IntertwineRowCols1280x720 are the most intensive filters with the greatest
possibility of overloading your RAM.

-Slitscan filters

Slitscan filters are more intensive and draw more RAM use, but can still be used by slower computers.
Slitreverse64, Slitreverse64_Increase, Slitscandir, & SlitscandirRGB work independently--to use any of the
other slitscanGUI filters, use the popup-window that falls under Controls > Show Slitscan:



Set Max Frames to greater than 1080
Filter changed to: SlideUpDownXor Delay:
Filter changed to: SlitReversesd
Set Max Frames to greater than 1030 Se
Opened capture device [Video] 704x34
Video File: C: /UsersfgXg/Videos/@FOL
FPS: 30

Frame Count: 295

Repeat Enabled

Filter changed to: SlidelpDownXor
Filter changed to: SlitReversesd

Filter changed to: SlitReverseé4_Increase
Filter changed to: SlitScanDir 5

Wait: 2

(®) Single Filter
() Custom Filter
|
All Filters Sorted w ;
SlitScanGUI ~
Subfilter Clear Sub
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Once you press the ‘Set’ button, the parameters entered into the fields shown above will be set and the filter

becomes active. The default settings are okay as they are, but feel free to experiment!

Using Chroma Key function

Chroma-keying is a technique for compositing two images or video streams together based on colour
hues--the ‘green screen’ effect (but you can use other colors, too). There are two ways to apply a chroma key,

by range or by tolerance; multiple keys can be combined & applied at once.

Color Range:
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The color range will subtract/replace colors from your video using a palette from a starting color to an ending
color (BGR Low & High, as shown above); any colors within that range will be used.

There are three fields next to each BGR listing, low & high; these three fields are the color-definition & you
won’'t need to adjust them unless you require very fine-tuning. Instead, define your colors by using the ‘Set’
button found at the end of that row.

Pressing the ‘Set’ button will pull up the ‘Select Color’ dialogue:
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Here you select the color by choosing from the palette, clicking within the gradient-square, inserting values, or
by using the ‘Pick Screen Color’ button--by far the easiest option, allowing you to click anywhere on your

screen & select the color from that point.

The other method of selecting colors to be removed/replaced is to use ‘Select Color Tolerance’:
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Color tolerance describes how much above or below the selected color the range value should be. Colors are
chosen in the same way as described above, by using the ‘Select Color’ dialogue.

Chroma Key ? ot
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i I Add Key I
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For example: say we have RGB 200,0,200 with a tolerance of 50; the color-values 150,0,150 to 250,0,250 will
all be selected. In this example shown above, the tolerance values for the Blue & Red channels have been
adjusted to acceptable ranges within 50 points of the ‘pure’ value of 200.

Once you’ve chosen your color-selection method, it's time to set and then apply your color-key. You can do this
more than once, in either or both methods. After selecting your colors from either of the methods shown above,
you’ll then click the ‘Add Key’ button, which will make your chroma-key appear in the listbox to the left. After
you've got all your keys added, then press the ‘Set Keys’ button. To activate your list of chroma-keys and make
them active, tick the ‘Enable’ box and they will all be applied at once.

Chroma-keys will be applied by one of two methods, and they behave just as they’re named: ‘Replace with
Filter’ and ‘Replace with Image’. You can switch between the two with the pulldown menu.

Using color-ranges



AlF

Self

Red:

Brigh

Acid
MNarr
Ope
Max
Inte
Mow:
Filte
Rep
Ope

B Acid Camv2 -t
File | Controls Options  Help

Stop

Take Snapshot

Pause

Step

Set Image

Set Color Key Image

Hide Display Video

Enter Full Screen

Show Image/Video Manager
Show View Window

Show Range

Sh ﬁSIitican
Reset Filters
Search Filters

Set Chroma Key
Set Favorites

Set Random Filter
Mext Filter

Prev Filter

Ctrl+C
Ctrl+A
Ctrl+P
Ctrl+|

Ctrl+V

Ctrl+1

Ctrl+2
Ctrl+R
Ctrl+5

Space
Ctrl+K
Ctrl+L

— >
S
S
= Remove Up Down Settings Load Save
Blue: I Color Maps
Saturation: I MNaone

id ram.
n 300 frames will not work until max is set.

FPS5: 30

Frame Count: 442

'I.l'ide;:: File: C:/Users/g¥g/Videos/@FOLDER_2/Sequence 01.avi

(Current/Total Frames/Seconds) - (10/442/0) - Memory Allocated: 0 ME - Initalized: 0 - Allocated: 0 - 2%

2%

Access this function under Controls > Show Range ; doing so will bring up the color range picker:
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This will change the colors that your video displays; the image below shows an example of this.
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Using image/video manager for multiple images

The image/video manager lets you select images or video to use with the processing of the video.
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To use multiple images, check the tick-box labelled ‘image Cycle’ and then click ‘Add’ to select image files. The
pulldown-menu is the mode, which can be Random, In Order, or Shuffle. ‘In Order’ is just that, all the images in
the order they'’re listed; ‘Shuffle’ differs from ‘Random’ in that you can’t get the same image more than once
while running through the list. The number in the data-field (in the example above, the value is set to 10)
designates the number of frames to display each image. Lastly, click the ‘Set Cycle’ to enable your settings for
multiple images.

When not in cycle mode, click ‘Set Image’ to set the current image for the image filters.



